Discussion:
[oe] Yocto and OpenJDK
(too old to reply)
Vincent Prince
2018-12-05 08:09:02 UTC
Permalink
Hi Dave,

I think this question belong to yocto ML as stated here:
http://git.yoctoproject.org/cgit/cgit.cgi/meta-oracle-java/about/

Best regards,
Vincent
I have a question about Java versions for Yocto. As we know, starting in
January 2019, Oracle will
basically start crapping on the open source licensing availability for the
JDK and will start charging for
updates starting with JDK11. I build software and hardware using
Yocto-built images for the imx7 using
Java and various Java-based technologies.
- Will the Yocto project go to newer versions of OpenJDK? 9, 10, 11?
- How will the Yocto project and meta-java go forward due to
Oracle's actions?
- Will newer versions be tied to newer BSP's?
thanks,
Dave Buchwald
Protedyne Corp.
Windsor, CT
--
_______________________________________________
Openembedded-devel mailing list
http://lists.openembedded.org/mailman/listinfo/openembedded-devel
Loading...